Laatste nieuws


 16-01 | Spoedonderhoud

Waarschijnlijk heeft u het een en ander reeds vernomen inzake de Meltdown en Spectre kwetsbaarheden die zowat alle moderne processors in computers en servers treffen. De kwetsbaarheden kunnen een aanvaller toelaten om gevoelige en doorgaans goed beschermde data toch te lezen. Voor meer informatie inzake deze kwetsbaarheden kunt u de volgende website raadplegen: https://meltdownattack.com

Hoewel de kans minimaal is dat de kwetsbaarheden daadwerkelijk misbruikt kunnen worden, willen wij dit risico niet nemen.

Alle servers en vps-nodes worden daarom in de loop van dinsdag 16 januari en de volgende dagen voorzien van de laatste noodzakelijke patches die dit tegen gaan. Helaas is een keerzijde van deze updates c.q. patches, dat het merendeel van de servers één keer gereboot dient te worden. Als gevolg hiervan kunnen websites, email en dergelijke enkele minuten niet bereikbaar zijn.

Onze excuses voor het eventuele ongemak dat u naar aanleiding van dit spoedonderhoud ondervindt.

[UPDATE 18/01/2018] Een groot deel van de servers en vps-nodes is inmiddels gepatcht. Ook vandaag (donderdag) zullen de kernels van nog een aantal servers gepatcht worden. Hierdoor kan het zijn dat uw website en email vandaag korte tijd niet beschikbaar zijn. Uiteraard zullen wij de downtime tot een minimum beperken.

[UPDATE 22/01/2018] We zijn nog steeds bezig met het patchen van servers. Hierdoor kan u nog steeds korte onderbrekingen ondervinden in de bereikbaarheid van uw website en/of email. Bij oudere servers dient eerst het OS (Operating System) te worden vervangen omdat er geen patches beschikbaar zijn voor de oudere versie, waardoor de downtime iets langer kan zijn (gemiddeld 15 tot 20 minuten). Naar verwachting zullen alle servers gepatcht zijn tegen het midden van deze week.





 27-04 | Joomla 3.7 update
Joomla

Joomla heeft onlangs versie 3.7 uitgebracht, deze bevat naast tal van aanpassingen in de backend ook een aantal security-updates. Wanneer u momenteel nog php 5.5 of php 5.6 heeft ingesteld op uw domeinnaam krijgt u na het bijwerken naar deze nieuwe Joomla-versie de melding dat een hogere php-versie aanbevolen wordt. We adviseren in dat geval php 7 op uw domeinnaam in te stellen.

Om php 7 in te stellen kiest u in na het inloggen in het DirectAdmin-controlpanel voor 'Domeinsetup' of 'Domeinadministratie' en klikt u op de domeinnaam waarvan u de php-versie wil aanpassen. In de pagina die opent gaat u naar 'Selecteer PHP-versie', de versie die u instelt bij 'Eerste PHP-versie' is vanaf dan actief op de domeinnaam. Klik op 'Bewaar' om de wijziging door te voeren.





 20-12 | Nieuw adres
.shop

123-webhost is zopas verhuisd naar een nieuwe locatie! Onderstaand treft u de nieuwe adresgegevens aan die u voortaan dient te gebruiken in alle via de post verzonden correspondentie naar ons.

123-webhost
Willem Van Saeftingelaan 11
B - 9170 De Klinge

Andere contactgegevens, zoals ons telefoonnummer en onze emailadressen, blijven ongewijzigd.





Oudere berichten
1 2 3 4 5 6 7 8 9 10 11 12 >

Klantenpaneel login

Laatste nieuws



Algemene voorwaarden | Disclaimer | Prijzen in euro en exclusief btw tenzij anders vermeld.